Text not show only in homepage

ssl

#1

After I turn on cloudflare , text on my home page not show but other page is normal.when I turn off ( use only DNS) text is back. How can I fix this problem?

my setting
use SSL from Hosting
set SSL full strict on CF


#2

There’s probably a resource that’s not loading. What’s the domain?


#3

https://petloverthailand.com


#4

There’s an inline style that’s interfering. So it could be a Minification issue.

Try disabling Minify for CSS in your Cloudflare Speed settings, the purge your Cloudflare cache. If that doesn’t do it, try disabling minify for HTML and Javascript.


#5

I did not active Minify for CSS . Are there other function that i should check?

Thanks


#6

I can’t pin down the cause, but I do know there’s a CSS declaration that renders the text “transparent.” If I disable that setting, the text shows up.


#7

thanks you I will edit this and will keep update to this post


#8

This topic was automatically closed after 14 days. New replies are no longer allowed.