TeamSpeak 3 problems

Hello.

I have a problem with my cloudflare domain server pointing to the teamspeak server. For some time now, with some packets being sent on TeamSpeak (chat sending, group change) - the connection is lost. There is no problem when I use numeric ip or server nickname. I suspect this is a problem with Cloudflare, anyone have any idea? The problem does not affect a small proportion of users, my domain: tscuksy.pl

Thank

Do you have Teamspeak proxied with Spectrum? Or are you saying you just have a DNS record for it?

1 Like

I dont have spectrum. Tscuksy.pl and ts.tscuksy.pl redirect to teamspeak. A few weeks ago, teamspeak od working without any drops

You currently have a security issue.

Still i have the problem.

The broken certificate? Yes, that’s still not working.

$ curl -I --resolve home.tscuksy.pl:443:[SERVER-IP] https://home.tscuksy.pl
curl: (60) SSL: no alternative certificate subject name matches target host name 'home.tscuksy.pl'
More details here: https://curl.haxx.se/docs/sslcerts.html

curl failed to verify the legitimacy of the server and therefore could not
establish a secure connection to it. To learn more about this situation and
how to fix it, please visit the web page mentioned above.

I noticed you fixed your encryption mode, that’s a good start. Now just make sure you fix the certificate on your server too. The article posted earlier elaborates on that.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.