Teams Gateway WARP blocking Signal Messenger


I’m testing out the Gateway for Teams and I’ve run into an interesting issue when WARP is enabled on my Windows client. The Signal Messenger “cannot connect to servers” is the only message that is displayed after launching the app with WARP enabled. With DoH it works just as expected.

That being the case I used the troubleshooting guide and added and in the Manage Local Domains - WARP feature as recommended by Signals firewall recommendation . They do not list their IP addresses to be added to the Split Tunnel - WARP feature.

However, even though all traffic in the HTTP and DNS logs is showing as “allow” I still cannot get the signal messenger to function with WARP enabled.

I did not add it to IP/local domains but created a HTTP policy for applications with “Do not inspect” action:


That was the key! thank you!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.