Teams gateway dashboard issue on warp

The gateway policies / analytics / lists are not loading at all when connected via warp client and has been this way for me since quite some time seems like a bug please check.

See below

I am unable to reproduce this issue; I would suggest to open a support ticket with Cloudflare Support and include below details,

  1. Warp Diag
  • Open C:\Program Files\Cloudflare\Cloudflare WARP in Explorer.
  • Double click on warp-diag.exe.This will place a on the users desktop
  1. Header trace while you are able to reproduce the issue, save the file as .har file.

I’m experiencing an identical issue – essentially, we need to disable WARP/Teams in the system tray to use most things in the ‘Cloudflare for Teams’ dashboard… and even this community forum haha!

well i submitted all the above suggested info already so hopefully they will figure out the bug soon as it is quite annoying.

Interestingly, it’s now working fine for me. Only changes I made were installing the latest version of uBlock Origin (even though I had it toggled off) and updating Edge to the latest. I wonder if Cloudflare may have fixed it :open_mouth:

Still no solution my teams policies and lists refuse to load up in the dashboard.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.