Teams Client for Linux

Hello Folks!

I have been trying to setup Warp Client on Linux for Teams and I see this particular error message when trying to enroll in.

error: The following required arguments were not provided:
    <jwt>

USAGE:
    warp-cli teams-enroll <jwt>

For more information try --help

Tried looking for some guides and trying to inspect the cookies, couldn’t find a JWT token in there.
@kkrum Could you possibly check and help me with enrolling in?

1 Like

also I’m getting this error while configuring Access App Launcher.

Error configuring your application: PUT method not allowed for the oauth_token authentication scheme

1 Like

hi there! Teams support for Warp Linux is not ready just yet:

A note on Cloudflare for Teams support

Cloudflare for Teams support is on the way, and just like our other clients, it will ship in the same package. Stay tuned for an in-app update or reach out to your Account Executive to be notified when a beta is available.

Source: https://blog.cloudflare.com/announcing-warp-for-linux-and-proxy-mode/

I’m sure @kkrum will confirm here later if there’s a more specific timeline he can share.

2 Likes

Thanks for the answer Simon!

I still cannot understand or fix this error tho

Error configuring your application: PUT method not allowed for the oauth_token authentication scheme

I’ll raise a ticket in your account for this one - we’ll need to get a HAR captured from your browser.

1 Like

Replied to you on the ticket :slight_smile:

1 Like

Just a note for anyone else experiencing it that this issue is now fixed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.