Taking too long for Free SSL Authorizing Certificate


#1

It’s taking a bit too long to authorise free SSL certificate in my account for the domain ending with *example.com

I had toggled if off in between for a day and then put it back to Flexible but is still stuck to Authorising Cert.

Simultaneously I did it for another domain and it activated it in 20ish mins.

I also checked for http:// links and replaced all with https:// just in case SSL acts up.

Please help.

thanks


#2

Go to the bottom of the Crypto page and Disable Universal SSL. Wait ten minutes, then click that button again to Enable Universal SSL.

If that doesn’t work, here’s more info:


#3

Tried it.

Didn’t work.


#4

If you have patiently waited 24 hours you can kindly ask Cloudflare support (Click the “Get more help” button) to issue the certificate for you.


#5

If relevant please answer the following questions in the support ticket.

How long has it been “authorizing” for?
What of the trouble shooting steps above have you tried?
What is the plan level for the domain in question?
What error, if any, is displaying on your site at the moment?
Are you signed up directly through Cloudflare or through a hosting provider/partner?


Authorizing certificate since 5 days
#6

Hi @batman, if you want to share the domain, the other Cloudflare users here may be able to assist. I am seeing an error ERR_TOO_MANY_REDIRECTS. You can search for that error and “tip” to get ideas of how to address it…suspect it’s just a configuration setting.


#7

hello

thanks for replies.

I see the certificate is active now but the site is still offline (metalsynergy.com)

Tip to get ideas? Didn’t get that. Any help will be super appreciated.

thanks mate


#8

Yes, here is that tip, Community Tip - Fixing ERR TOO MANY REDIRECTS.