Synology NAS Tunnel IP blocked

I setup a tunnel on cloudflare pointing to my NAS. When I get to enter my password for the NAS, I get “This IP address has been blocked because it ha reached…” Tried on 2 different user accounts.
There is no entry in the allow/blocked list for me trying to access the NAS via a tunnel, so I don’t know what IP address it is blocking.
Any suggestions on trying to figure this out?

DSM7.1.1

I am also using Synology NAS.
However, I haven’t got this message yet.

I could assume this error could be presented to you regarding the Security settings at DSM? :thinking:

You’d have to either allow Cloudflare IPs, or to be specific, in the security interface maybe you have got Auto block settings enabled? :thinking: , otherwise return the original visitor IP since a lot of other requests could interfer and come from the same IPs.

Do you also have the 2FA enabled for your user?

I’d check the allow/block list and the logs on the DSM interface.

thanks, but there is nothing listed in the allow/block list or the log (I cleared it and tried to log in again)