Switched to ZOHO now back to my domain for email. Not working

email
#1

Hello,

Initially, my email worked fine.

I changed my email DNS to ZOHO and it worked fine also but, Now that I have switched back I can’t get my email to function. I keep getting a time out message when trying to get my messages.

Please note that I am a newb.

#2

You need to disable Cloudflare for mail. (:grey:) Cloudflare doesn’t proxy this kind of traffic.

#3

Hi, Can you tell how that is done?

Thanks

#4

Click on the :orange: next to your ‘mail’ DNS entry. It needs to be set to :grey:.

1 Like
closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.