Switched site over and now getting weird url at domain

Hi all, I switched my domain servers over to Cloudflare last night and all seemed fine until this morning and when I went to the site got this…
BTW, the site is a wordpress site using WordFence premium. It’s hosted by Godaddy and client doesn’t want to switch hosting companies unfortunately, so the Cloudflare solution was for site speed.


I just enabled DNSSEC to try and see if that was the issue.

Also getting the following message at top of CF DNS records:
Some of your DNS only records are exposing IPs that are proxied through Cloudflare. Make sure to proxy all A, AAAA, and CNAME records pointing to proxied records to avoid exposing your origin IP.

Here are the two records that may be the issue? But when I click Edit, there’s no way to change their DNS to proxied that I can see.

Can’t log into the WP-Admin area. Getting the “critical error” message there. WP says Monster Insights is issue. Google analytics plugin. Also using WP Rocket for site caching and Wordfence for security

Just had godaddy try to help out. We are using wordfence and it has not given us any error warnings up to the time of the switch to cloudflare. Here’s the report that GD sent me about issues with our URL

a:16:{i:0;s:31:“query-monitor/query-monitor.php”;i:1;s:29:“gravityforms/gravityforms.php”;i:2;s:19:“akismet/akismet.php”;i:3;s:33:“classic-editor/classic-editor.php”;i:4;s:31:“divi-overlays/divi-overlays.php”;i:5;s:37:“dizo-image-hover/dizo-image-hover.php”;i:6;s:41:“ds-divi-icon-party/ds-divi-icon-party.php”;i:7;s:50:“google-analytics-for-wordpress/googleanalytics.php”;i:8;s:63:“limit-login-attempts-reloaded/limit-login-attempts-reloaded.php”;i:9;s:19:“monarch/monarch.php”;i:10;s:31:“quadmenu-divi/quadmenu-divi.php”;i:11;s:29:“quadmenu-pro/quadmenu-pro.php”;i:12;s:21:“quadmenu/quadmenu.php”;i:13;s:27:“redirection/redirection.php”;i:14;s:23:“wordfence/wordfence.php”;i:15;s:23:“wp-rocket/wp-rocket.php”;}

now internal links are not redirecting to any other links but getting 404 error

The site in your URL is not currently proxied by Cloudflare, not using Cloudflare DNS, hosted at Digital Ocean, and content is completely blank.

I had to have Godaddy switch back over to the original Name servers. This has been a complete disaster! I am going to ask my client to switch hosting companies at this point. We had Wordfence installed and that’s when site started to slow down but anything is better than being hacked. I can’t tell if this issue happened because of the Cloudflare switch or if switching exposed something that was there?