Switched from GoDaddy to Cloudflare - web page is not displayed


#1

Hello,

I just switched the from GoDaddy to CloudFlare. I forgot to change the Nameservers in HostGator to CloudFlare and the domain was successfully switched to CloudFlare, yet when I go to the web page is see the following error…

Error 1020 Ray ID: 4a9d616e3e86956e • 2019-02-16 04:48:12 UTC
Access denied
What happened?
This website is using a security service to protect itself from online attacks.

Cloudflare Ray ID: 4a9d616e3e86956e • Your IP: 205.178.76.207 • Performance & security by Cloudflare

The web page is located on Host Gator and was working before I made this change.

Any suggestions on how to correct this mess I created?

Thanks in advance.

Jerry


#2

What is the domain? When you say switched,are we talking about domain registrar or just Cloudflare DNS?


#3

Thanks for your help domjh.

The domain is www.312-543-4427.com
When I say Switch I switch the Domain Registrar and it looks like the DNS was switched too.

When I go to MXtoolbox I see http The remote server returned an error: (403) Forbidden. (http://312-543-4427.com)

Here is more information… Thanks for your help!

Domain Name: 312-543-4427.COM
Registry Domain ID: 108376399_DOMAIN_COM-VRSN
Registrar WHOIS Server: whois.cloudflare.com
Registrar URL: http://www.cloudflare.com
Registrar: CloudFlare, Inc.
Registrar IANA ID: 1910
Domain Status: clientTransferProhibited https://icann.org/epp#clientTransferProhibited
Name Server: CARL.NS.CLOUDFLARE.COM
Name Server: ROSE.NS.CLOUDFLARE.COM


#4

Your website works fine for me, and when I add the HTTPS, loads securely for me as well. Do you still set the issue if you clear your cache / use incognito or inPrivate window?

Your nameservers are set correctly and it appears to be configured fine.

If you do still see it, can you check your firewall logs in Cloudflare to see if anything was blocked there? Have you configured any IP / country / UA / anything else blocks in CF that could have caused it?


#5

This is good news.

I am still having a problem seeing the page.

I think you are correct about the configuring the country I tried to block Russia and I think I blocked myself. I tried to pull up my page on another computer and it did not work.

Where do I look to correct the blocking of the country?

Thanks again.
Jerry


#6

In the Firewall Tab of the CF dashboard you will see Firewall rules and below that, Access rules. The block will probably be configured there.


#7

I found it sorry to trouble you and thanks for all your help.

The quick replies were as impressive as the help!

Jerry


#8

No problem, glad it is sorted and happy to help! :grin:


#9

Thank you!