?swcfpc=1 query string Not Working Correctly

Hallo Community,

ich habe aktuell das Problem dass sich User auf meiner Webseite (Wordpress) nicht Einloggen können, bzw. sie werden durch das “Login-Form” schon eingeloggt nur wird die Seite nicht automatisch auf swcfpc=1 weitergeleitet.

Also es sieht so aus: sampledomain.com >Klick auf Login> Nothing Happened > Nochmal Klick auf Login> Antwort: Sie sind bereits Eingeloggt! Bitte die Seite Aktualisieren> F5 Seiten Reload> immer noch nicht Eingeloggt> 3 - 4x F5 Seiten Reload> *mit glück ist Mann dann eingeloggt, und wird auf die Seite sampledomain.com/?swcfpc=1 geleitetet. Sobald man die Seite verlässt und wieder Öffnet das gleiche Spiel von vorne.

Vewendet werden:
Wordpress 5.8.3
Hummingbird Caching Plugin
Cloudflare CDN + WP Cloudflare Super Cache Plugin
Hummingbird (Speichert Statische HTML kopien der Webseite ich denke hier liegt auch der Fehler)

Das Lustige ist, wenn man schon Eingeloggt war, und Man die Webseite neu Aufruft ist man erstmal nicht eingeloggt, nach mehrmaligen Neuladen der Seite ist man dann eingeloggt, oder wenn man Interne Links der Webseite klickt auch.

Language: German
Please use Translator for English Thank you Very much!

May I suggest below two posts:

Nevertheless, can you exclude WordPress login page from caching, if so?

Use FTP to rename the plugin directory (to disable it temporary - or via phpMyAdmin if possible)
Or, try renaming the “cache” directory, or removing items inside the directory, to give it another try to successfully log into the WordPress admin dashboard.

Ich habe bereits /wp-admin/ unter den Cloudflare Regeln
so eingestellt> Cache-Level umgehen, Sicherheit Deaktivieren, Perfomance Deaktivieren.

How about wp-login.php to which /wp-admin/ redirects?

1 Like

Ich glaube ich habe den Fehler gerade behoben :grin:

Was ich gemacht habe:
Im Hummingbird Cache Plugin “Static HTML Pages” Deaktiviert
im Cloudflare Dashboard waren die Regeln Falsch Formuliert!
meine Regeln waren wie folgt eingestellt: und ich glaube da war das Problem.
Cache Rules:


  • sampledomain.com/*
    Cache-Level: Alles Cachen, Edge-Cache-TTL: ein Monat, Ursprungs-Cache-Steuerung: Ein


und hier ist die Korrigierte Version! man achtet auf das Backslash “/” und das Sternchen! “*”!!

Cache Rules:

  • sampledomain.com/wp-admin*
    Sicherheit deaktivieren, Cache-Level: Umgehen, Performance deaktivieren

  • sampledomain.com/*
    Cache-Level: Standard, Edge-Cache-TTL: ein Monat, Ursprungs-Cache-Steuerung: Ein

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.