?swcfpc=1 conflicts with weglot

On our site, e m a i n t . c o m, when switching to different language, such as Spanish, the link should be e m a i n t . c o m / e s / ?wg-choose-original=false, but ‘?swcfpc=1’ is inserted before the Weglot parameter like so, e m a i n t . c o m / e s / ?swcfpc=1&wg-choose-original=false. This causes a 404 error. It would work better if ‘?swcfpc=1’ was added to the end of the URL, e m a i n t . c o m / e s / ?wg-choose-original=false&swcfpc=1. How can this be done?