Subdomains not working any more

dash-dns
subdomain
#1

This subdomain worked before I switched to CF - now it doesn’t - do I need to do something in the DNS set-up to make it work?

#2

Have you added it to the DNS records? What is the subdomain?

1 Like
#3

You will need to have the relevant DNS records for the subdomains as you had with your host before you switched to CF.

#4

Hey Matteo - it’s ur, is this site coming up for you? http://losboxitos.inmerida.com - I didn’t have them set-up in my previous host zone file - it just worked as far as I know - if I can figure out how to add them, it’ll be no problem

#5

You don’t have the record in the DNS settings, my first assessment was correct. As far as the previous host goes I have no clue.

For Cloudflare follow this guide.

#6

Thanks for your help - the instruction are not great to be honest. What I have now is

A losboxitos 123.123.123.123 (but real IP) Automatic

Is that right? Not sure how to format the subdomain properly ??

#7

There isn’t much much more to say. Add the subdomain and the IP exactly as you said.

#8

Appreciate it - was not sure if it was supposed to be losboxitos"." - or - "."losboxitos or if I needed a “/” or whatever - there’s no sample to look at and learn the format. It’s probably obvious to techies but it’s formatted differently elsewhere - so there’s seemingly no common format for doing this. Thanks for all your help - appreciate it! AJB

#9

There is only this way to format things, and also the Cloudflare UI by simply adding it would have not worked if you added a /, would have removed a starting ..

2 Likes
closed #10

This topic was automatically closed after 31 days. New replies are no longer allowed.