Subdomains files not updating & new subdomain isn't working even after 2 days

https://dash.smartlist.ga
https://dashboard.smartlist.ga
Index file: https://dash.smartlist.ga/index.php
Hi,
I added this subdomain, waited 72 hours, and created an index.php file.
For some reason, even after purging cache, the index.php file does not appear!
It just says “Index of /”

However, the main domain works

So, if you see something like this, it works!!!

Also, I created another domain with https://support.smartlist.ga, and it’s not working

I see that it redirects to HTTPS. Does the subdomain have a valid SSL/TLS certificate on it?

1 Like

Yes, it does have a valid SSL

Oh, dash has a valid SSL, dashboard doesn’t have one, and Support just redirects to an ad page for some reason

I’ve waited 72 hours for DNS propogation, and the ad page is still visible!

cPanel screenshot:

The best way to troubleshoot a site problem is to edit the DNS record here and click on the :orange: to toggle it to :grey: DNS Only, then wait five minutes. After that, make sure the site works and that it responds with HTTPS.

2 Likes

Yep, I’ve tried that. Thank you for helping me so far


See the ones with a triangle next to it

If it’s DNS Only, and still doesn’t work, then it’s a hosting issue, as that’s a direct connection to your server.

2 Likes

Yea, I’m checking it.

So now, I get this error:

I’m trying to figure out how to fix it…
But the weird thing is that this error occurs only when I use HTTP .
When I use HTTPS, it just says “Index of /”

OK, turns out I was really stupid, and I didn’t create the subdomain in the first place

Thank you so much for your patience and understanding :slight_smile:

Then I’m completely baffled as to how the subdomain could have valid SSL on it.

Yea, for some reason when I went in incognito, it didn’t use HTTPS…

Weird, huh?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.