Subdomain pointing to a foreign IP, uncontrollable

Hi,

Pinging a subdomain gets reply from a foreign IP. Accessing the subdomain loads a ngix default page, I have no such server installed.
This behavior is only at a single domain and single subdomain.
Once the subdomain existed, and was used.
There is no DNS record for this subdomain. Tried to create, but does not affect. It is uncontrollable.

What is going on?

Give it a check at dnschecker.org (be sure to look at “A” and “CNAME” records).

If you need further assistance, please post the complete hostname of the subdomain.

dnschecker.org does not find anything.
The subdomain is: old.knorimpex.ro
If i create/redirect it in cloudflare, does not have any effect.

If DNS Checker doesn’t return anything, then you’ll have to figure out why your local system has it. Maybe you added it to a local hosts file.

Are the Cloudflare name servers at the bottom of your DNS page Dana and Ray?

Yes, dnschecker.org also confirms the nameservers.
But a cloudflare record should not override a local configuration?

Correct. That’s public DNS, and a device’s local hosts file takes precedence.

But i tried to redirect the subdomain to another server, where there are no local configurations. Why is the subdomain pointing different?

I have created old.knorimpex.ro and cold.knorimpex.ro both A records, pointing to the same IPv4 address. cold.knorimpex.ro or any other except old runs fine, old lands on a ngix server. I do not have such server installed. I do not have any control on old.knorimpex.ro
Bitdefender says that is a “Suspicious page”.
How can I fix it?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.