Subdomain not rendering www

We are using CF services and have a “support” subdomain running on our domain. It renders fine with http and https but www is not rendering. Do I need to add a new entry or something? FYI: We have our domain and SSL hosted with Godaddy.

I’m not sure what that means, but it might be this:

2 Likes

Thank you for the prompt response! The error I’m getting on my page is:
DNS_PROBE_FINISHED_NXDOMAIN

Does that help?

In that case, you’re missing a DNS entry for ‘www.support’

It should look just like the DNS entry for ‘support’

Thanks, I have DNS only for proxy status, is that ok? That’s what “support” has.

1 Like

Now I’m getting a different error:
NET::ERR_CERT_COMMON_NAME_INVALID

Thats ok ofc, but then you will get this error if you use a Cert for a different domain:

Also: if you use CloudFlare in DNS Only mode you will not profit of all the good free speedup functions CloudFlare provides :slight_smile:

2 Likes

What’s the link to the subdomain?

ok…apparently we have two SSLs running at godaddy for this domain. I was told by them to rekey the correct ssl, then after 30 minutes, export the SSL and upload the SSL to cloudflare. Would this be the cause of the error and hopefully resolve it?

Thanks again for the help.

Are you on a Business or Enterprise plan?

I’m pretty sure I’m on the free plan.

You need to be on Biz/Ent to be able to upload an SSL/TLS certificate to Cloudflare. That’s not even generally necessary, as your origin server should have a functioning certificate, then Cloudflare can provide its own functioning cert at the proxy to complete the circuit.

1 Like

Can you tell me how to delete a record? I’m getting this error:
Screen Shot 2021-03-30 at 2.53.35 PM

Try logout and login again.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.