Subdomain not not working

Greetings,

I would like to ask for some help with the subdomain I have created with Bluehost. I’ve installed WordPress on it but whenever I tried to visit the website or log in to the admin site it only shows " This site can’t be reached". Subdomain was created last 2 days ago until now as per checking DNS check it’s not resolving. As per Bluehost support, Cloudflare needs to repush the domain.

subdomain: training.shurmatzcounseling.com

Is there a DNS entry for ‘training’ in your account here? If so, can you post a screenshot of your DNS records? It’s ok to black out IP addresses.

That looks correct.

Can you scroll down that DNS screen and double check your assigned name servers are Ian and Isla?

Oh…that would explain a lot. Would you happen to have another account here where you added that domain?

Nope.

What can I do about this?

Go to Bluehost (or is it FastDomain?) where your domain is registered and update the WHOIS/Name Servers to use Dara and Sonny.

This the original name server

and I will updating this to

correct? This will not affect my main domain right or the website?

As long as the DNS records here match the ones at your host, it will be a seamless transition…and that ‘training’ subdomain should resolve, too. It may take up to 48 hours for the name server update to fully propagate.

Thank you

1 Like

the subdomain is now working but my main website is now having a problem: Error 1000

You can look at their 1000 tips, but I think the 1002 tips are usually more applicable.

I have 3 A records

Those sure look like they point to the usual three Cloudflare IP address. Not your host.

Did you check this before changing name servers?

Yes, it’s the same. I’ve tried changing it with Ip from bluehost it actually load but the website is now different from what it originally was.

It’s highly unlikely that your hosting plan uses that set of 172 and 104 IP addresses for your site. Those belong to Cloudflare. You’ll need to find out where your actual site resides.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.