Subdomain not acessible

Hi there. From some reason the subdomaisn of my domain stopped working. it show a error message saying “DNS_PROBE_FINISHED_NXDOMAIN”. I already tried adding A and CNAMES records on DNS but without sucess

My domain is and my subdomain is

Several issues

  • You have two “revenda” records. Remove #1 as it points to Cloudflare, which itself is an invalid setup.
  • You dont have a record for “www.revenda”. You’d need to set that up too, if you want it accessible under that host.
  • If you want that to be accessible under HTTPS well you will need a $10/month dedicated certificate from Cloudflare -> Subdomain too deep

But can i bypass the subdomain from cloudflare? If yes how?

Bypass? The proxy? Yes, simply unproxy it and switch the record to :grey:.

But what is the best configuration for my subdomain. An A or a CNAME?

Doesnt really matter as long as it points to your server in an unproxied fashion.

Like so

Have you tried it? Guess it looks okayish.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.