Subdomain my.site.ru doesn't working


#1

Hello everyone!

Please, help with installation of a subdomain of a look my.site.ru.

At this address, each browser displays an error “ERR_TOO_MANY_REDIRECTS”, but with subdomains of the form live. I coarse.site.ru everything works fine.

What could be the reason?

Thank you!


#2

https://community.cloudflare.com/search?q=too%20many%20redirects


#3

Thank you, but why it is impossible to set "my. ". Other “names” are working


#4

What do you mean by “impossible”? I assume the host record is properly set up, isnt it? The redirection part is not DNS related and you should see the previous link for that.


#5

I mean, that now everything is working on live.amfe.ru (but my. amfe . ru not working)


#6

You dont have such a DNS record in the first place. That obviously cant work then. You need to create that.


#7

Yes, sure.

But if i change the CNAME record to my.amfe.ru (instead of current), i will have an error.

The question is: why something works or not, depending on the subdomain name. The settings are always correct.


#8

I am not sure what you are asking. Can you post a screenshot?

You need to create a DNS record for my. As long you haven’t done that it obviously won’t work.


#9

Sandro, Thank you for the help!
It’s all working.

It is unclear why there was a problem, I did everything correctly earlier. Probably just a glitch


closed #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.