Subdomain don't work


#1

My subdomain don’t work anymore. It is hosted by DigitalOcean.

I bought the domain at Goddady and pointed nameservers to Cloudflare.

Godaddy :

Cloudflare :

I don’t understand what am I missing here?

Thanks


#2

Can you explain what isn’t working? When I visit that host it redirects to a SSO page. Is that not what it is supposed to do?


#3

Ok yes this is what is supposed to do.

This is what I got…


#4

I did “purge everything” in my cache in Cloudflare and also in my browser.

Still not working…


#5

Have you tried flushing your DNS cache?

You might also try doing a lookup from the command line using dig (see link below). I would probably suggest

dig yourdomain.com ns +trace to start.
Then forum.yourdomain.com +trace

You should see 104.18.37.182 as one of the iPs for the latter query.


#6

It says no servers could be reached…


#7

What is this IP? It is not the one in Digitalocean…


#8

It is working now, thanks for your time.


#9

That is the IP of the Cloudflare proxy for you :orange: record . Based on the error you got back my suspicion is somewhere in you r DNS resolver chain a negative response was cached because… reasons? Glad it is working for you now.


#10

This topic was automatically closed after 14 days. New replies are no longer allowed.