Sub domain propagation does not work

I’m lost here. I tried to find a solution on the forum. I also contacted Hostinger, but didn’t find a solution yet. Hope that you guys can point me in the right direction.

I setup the CNAME record in Cloudfare. Name: actie Content: Proxy status: Proxied. (24 hours ago). The main domain opticoatgoes com was already working.

When I got to the site load.

But when I try the propagation check: only X appear.

I register my domain at: hostinger
The landing page is hosted at: fastpages

Fastpages didn’t get back a value, see screenshot. And without a value cannot setup SSL. Also I tried their DNS test, that is also failing.

Thank you for the help!

I am afraid it is not clear to me what the issue is.

DNS-wise, is properly configured and does resolve.

It also works on HTTP (, there are issues on HTTPS however, as your server does not have a valid certificate for your domain but only for

You would need to get the latter set up on your server.

Thank you for the fast respons. Normally I can setup a SSL as you can see on the screenshot, when fastpages get back a value. The value normally appear when the DNS propagation is right. I will contact Fastpages again.

One more question. Does It matter that the main domain is pointed to another hosting location than the sub domain? seems to refer to some “Request SSL” button. What that exactly does you probably really best clarify with them.

That shouldnt matter.

The Request SSL button appears when the current value is automatic filled. Thank you for your fast help. I will contact fastpages.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.