Stuck on "select plan" page when creating new website


#1

This happened to me for the first time yesterday, July 11th, when I was trying to create a new free plan site for my new domain, at which point I assumed it was some kind of temporary network error. But when I tried again today (the 12th) the same thing happened, I select the plan (this time I tried a paid one) and clicked “confirm plan” and was again stuck in the same place, with nothing happening.

The domain is now just sitting in my dashboard with the “setup” status icon next to it. Is there a max amount of websites a single account can have (I already have 5), and if so, why was I able to advance past the “new site” button in the first place without any kind of flag?

Thanks for any help.


#2

I don’t think the problem is from cloudflare system because there system is working very fine at the moment. I added www.environmentgo.com to cloudflare some months ago and was never stuck at any stage. Then lately, I added www.studyabroadnations.com and www.bookerpage.com.ng and www.study-nigeria.com.ng to cloudflare and passed the “choose a plan section” with no difficulty.

Maybe you should try clearing you cache and try adding the site again, it could be your cache data that is causing the problem.
Enjoy ya day.


#3

Thanks for the suggestion. Unfortunately, Ive already tried that to no avail. Im starting to think it really is on cloud flare’s end, as im lacking ideas as to what else it could possibly be on my end.


#4

My usual suggestion when something is stuck is to clear your browser’s cache and website data and/or try a different browser. I always keep another sanitized browser handy for such cases.


#5

This topic was automatically closed after 31 days. New replies are no longer allowed.