Stuck on redirecting

I am accessing the Axie infinity marketplace and it is always stuck on the redirecting it doesn’t continue to the site. What should I do? I already tried my other laptop and other browsers is still the same. But if I access it via my phone it is okay.

Are you still encountering this issue? Can you share the name of the site?

Some ideas for captchas in general follows. In this. case, I’d try from incognito mode and/or a different browser.

Most likely, there has been security events relating to your IP address which has caused you to hit a bad reputation. Please review your network and confirm that you have no infected devices. Once that has been confirmed, the IP reputation will naturally improve.

If for any reason the IP reputation score increases again, the likelihood is that you still have something which is infected on your infrastructure.

Often this is caused by:

  • Computer/IoT device infected with malware or some kind of virus.
  • Scripts or bots (e.g., scrapers) carrying out automated tasks across sites.

This Community Tip has other suggestions to review. Our IP reputation is sourced from multiple places including Project Honey Pot.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.