Stuck on rechecking


#1

I screwed up my route53 entry, and accidentally left one of the AWS nameservers in the list. I fixed it, but I am stuck trying to re-check the domain (it says I am already checking the domain) even 12hrs between checks. In 4 days the domain will be kicked off cf and support won’t reply to me. What can I do? CF won’t recognize I corrected my error :frowning:


#2

Hi @michael16, it will take us about 24 hours after the change for our systems to see it and it will recheck before purging the domain. If you post ticket number we can follow it through support.


#3

Ok, I removed the domain and re-added it. Thank you so much for replying man. Now it’s on pending nameserver update, I really hope it works. App Store and everything is pointed there.

Should be fixed within 24 hours, that should work. Thanks so much


#4

OK, the system will look at the whois registry for the domain to verify, as long as that is accurate, you should be good to go.


#5

@cloonan

The main issue is that Whois is still showing the entry from days ago even though I have changed it at the registrar


#6

The nameservers were updated in route53 2 days ago, but whois is still using the old, incorrect values.

37%20PM


#7

I think I found the problem, I needed to set it somewhere else.

@cloonan I’m so thankful to have someone listen. I figured out the issue, it wasn’t in the window where I was changing the nameservers, it was in a different area of route53, once I fix that it worked perfectly fine.


#8

Ugh, what a pain, nice sluthetthing! Really glad you got it!