Stuck in reCaptcha loop


#1

Greetings, newbie here…

I found a community post with a similar issue to mine at Stuck in loop recaptcha but it appears to have been closed without solution. I’m hoping someone has since found an answer.

I’m unable to get past “I’m not a robot” when trying to access my site’s wp-login.php. It just refreshes w/new reCAPTCHA. I’ve tried w/ Opera, Chrome & Firefox.

I’ve rebooted my laptop, cleared the browser cache, disabled browser extensions, even tried disabling WP plugins by changing folder name via cPanel file manager, and placed Cloudflare in Development Mode but to no avail.

Note that after ‘pausing’ Cloudflare I received an Invalid Certificate warning which I bypassed with exception and was able to login into WP Admin.

Hosting company claims they are unable to replicate the issue. Ideas?


#2

Browser plugins were a guess I would have made. Seems that there some SEO plugins that Google doesn’t like.

Delete your cookies as well. Maybe there’s a bad one.
Are you the only one or do your visitors have the same problem?


#3

Thanks for the quick reply, Mark but I think it’s resolved.

I’m in an area w/o cable access and use my phone’s mobile hotspot. Looks like Avast Mobile Security decided my own IP was bad so I just reset the web shield option and was good to go. I discovered the prob because my phone was also stuck in the loop.


#4

I stand corrected. It worked one time but now I’m in a reCaptcha > Login Page > reCaptcha loop so I’m lost.


#5

Since it worked after you did something with your Avast: did you try it again? Seems that it is the culprit. For whatever the reason is.

Btw
Not avast does something. The captcha is triggered by Cloudflare. Sure that your browsers accept all cookies? AFAIK there’a one set after you’ve solved it.


#6

Thanks for going back & forth with me. I guess I should have given it some time. After several minutes everything seems to be working fine.


#7

This topic was automatically closed after 14 days. New replies are no longer allowed.