Stuck in loop recaptcha


#1

Dear Community,

I was wondering if someone could help me out. At the moment I have some strange thing going on.
The situation:
I have an MacBook Pro from were I normally acces my Cpanel en my Wordpress website. Until a few weeks ago I could easily acces my sites by adding /wp-admin to my Wordpress site, pass the "im not a robot challenge “Recaptcha”, then confirm it, and then I could login to my site.

But recently, a few weeks ago, I could not acces my Wordpress site due the fact that after I complete the Recaptcha challenge, I need to confirm it and normally I would acces the panel were I can put in my username and password, but instead I get redirected back again to the recaptcha, I completed the challenge a 100 times, but I still get stuck a the “Recaptcha”.

I have the same problem for my Cpanel, if I acces my Cpanel, I can enter my password and username, but after I login I selected FTP server (for example) and I get redirected back to the login screen.

And two strange things that I have tested: I can acces my Cpanel trough my hoster, and I can acces my Wordpress website if I use my other windows PC in my house.

Could someone explain what is causing the problem that I cannot acces my Wordpress and Cpanel trough my Macbook?

Kind regards,

Kane


Stuck in reCaptcha loop
#2

It’s possible you’re caching parts of your site. For a quick test, go to your Cloudflare dashboard’s Overview section for your domain and use a Quick Action to enable Development Mode. Post back on how that goes. It could be a caching issue.


#3

Hi Sdayman,

Thanks for your reply, I changed Quick Action to Development Mode and waited a few minutes. After that I tried to reach my wp-admin trough safari, google chrome and google chrome incognito but I am still facing the same issue.


#4

This topic was automatically closed after 14 days. New replies are no longer allowed.