Stuck at Get started with Cloudflare After payment, Can't enable Zero Trust Argo Tunnel

Referred my customer to create a new account. He logged in, went to Zero Trust, clicked on Tunnels, and was greated with

“Get started with Cloudflare Zero Trust
Start protecting your data and applications from threats on the Internet. Check out our payment plans and choose the one that fits your organization’s needs.
Choose a plan
If you need help, here’s our documentation.”

After he choose a plan (free) and then he goes back to tunnel

He gets the same error message. Expect results: Cloudflare Tunnel page, settings, wizard, or whatever

Please fix it so we can use tunnel thanks

Did you actually follow through on the select a plan page and add a payment method? That’s required to use Zero Trust even for free.

Yes, he followed through on Select Plan, Payment, and checkout. I had him do it twice just to make sure. I just asked him if he could record his browser as well but that might be private information.

What do we do if we checked out, and it still doesn’t work?

If it’s still not working and the dashboard is just going in a loop then I’d make sure you have tried it in a private/incognito window.

If you have tried that and it’s still not working then you will need to contact support from the affected account (you can contact support on their behalf). To contact the support team, please submit a new support request from your Cloudflare account directly through the Cloudflare dashboard. Visit and choose Account.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.