Still website not working after website shows active in cloudflare

I just started with Cloudflare upon finishing changing in the Name server. Cloudflare shows site is active but I can’t access a webpage or the Wordpress login physically.

Website: www.vicshacks.com

Best Regards

Vignesh.M

Hi @techntechonly,

Your root domain shows NXdomain for me which suggests that you have no DNS records.


When you see the error DNS PROBE FINISHED NXDOMAIN, it means a domain cannot be resolved because of an issue with the DNS servers, the domain name is newly registered, or the domain is not yet registered at all. First verify the domain is pointed to Cloudflare name servers. If not, contact your domain registrar and ask that they point the domain to your Cloudflare nameservers and wait an appropriate amount of time for DNS propagation to take effect.

If you’re still seeing issues after name server propagation takes effect, review other successful troubleshooting suggestions in this Community Tip. Let us know if you continue to see issues after trying these tips, we’re happy to help further.

1 Like

Dear,

It not working still, yesterday 11.30PM i have changed in registar domain with cloudflare name server. But still now my website not working.

You still have the same issue - you don’t have and DNS records for your domain. You should add DNS records pointing to your web host.

I want to add which record
A or AAAA or CNAME or MX or TXT

pls assist

probably an A record pointing to your server"s IP, but you should check with your web host for a list of the DNS records you need for your site to work.

Where can I find in hosting

thanks

Depends on what host you use. There should be DNS records listed somewhere. Contact them if you can’t find them.

I have added A record. Now, when website started working