Still not secure

Greetings and thanks in advance for any help. In short: I have a new Wordpress site [] hosted on Godaddy. I successfully changed DNS to correct Cloudflare nameservers. ICANN lookup indicates Cloudflare nameservers…but the ‘not secure’ is still indicated on my website. I was not able to delete Godaddy nameservers since their system won’t allow it…so, the Cloudflare nameservers were added and are now showing as default on Godaddy. Can anybody help me to figure out why the ‘not secure’ is still showing on my site? Thanks again!

  1. Make sure you turn on “Always Use HTTPS” in SSL/TLS Edge Certifcates section.
  2. You have Mixed Content.
    Community Tip - Fixing mixed content errors

Screen Shot 2020-01-17 at 3.28.40 PM

Thank you! I had not yet activated SSL and your suggestions brought me to the right place to do so. All seems okay now <body data-rsssl=1 class=“home page-template-default”. There are no green lights either. Thanks again!

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.