Still no access via Cloudflare Access despite seat increase

Hi, I have a new user in my organisation for whom I created a new seat. However, if she wants to access a company web page, Cloudflare Access is giving her an error message: “Your Cloudflare Access organization has used all of its available seats this month. Please contact your administrator.”

When I check the event logs, I see that she has tried to access the web page. According to the log she has even accessed the web page. But in reality she hasn’t. She has tried it multiple times and I even purchased an extra seat, but she keeps getting the same error message.

What can I do to give her access to this page?

Are you sure there are enough seats? That error seems to suggest that. Apart from that it might be either a specific browser problem or something else billing wise. Is she allowed to access it, policy-wise?

Probably contacting support it’s the easiest bet.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. Here’s a bit of background on Cloudflare Support for reference:

Thanks, I will contact Support.