Status Active but No Certificates (Edge Certificate tab)

Hello!

I have started using Cloudflare recently and am administrating two sites on the same account.
One of them looks good but the other one shows up as Active but the https doesn’t work.

When I go to the tab Edge certificates I can see that they have different settings.
One site has a certificate and the other one doesn’t have it as you can see on the images:

Both domains are in GoDaddy, both Wordpress. Built basically the same way.
Domains are:
pratosdacamila.com.br (this one works)
maryeller.com (this one doesn’t show certificate)

Also:

  • When I click to Order SSL Certificate it says I already have the basic one (which is the plan I signed up for but it never actually installed any certificate).
  • I have never installed any other certificate on my website to be conflicting.
  • I already tried deleting the site from the Cloudflare, put back the GoDaddy DNS, waited a few days and added it again to Cloudflare and nothing =/

Thanks for any help!

Hi @maryeller,

On the one without the certificate, can you scroll all the way to the bottom of that page and there will be a button that says ‘Disable Universal SSL’, can you try disabling it, wait a few minutes and re-enable it.

1 Like

Hey @domjh,

Thank you for the reply, I forgot to mention on my post that I also had tried that, even tho more briefly than just wait a few minutes.

Turns out that seems to have worked just fine.

It was my last action and I can see that I have a certificate on my page now. I’m solving issues with mixed content but everything else is fine.

Thanks again!!!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.