Stange error calling for resource on server

Dears,
I am new to the community, so good day to everybody.

I have recently set up cloudflare in the hope of speeding up my site: it worked magically.
Nevertheless, looking critically at the report I get from gtmetrix (https://gtmetrix.com/reports/www.creativdesk.com/sY7SKtMh) I see two resources taking a very long time to load and I don’t understand why.

The files are there (and there are no spelling mistakes, allready checked).
If you open my webiste (www.creativdesk.com) and search for “staging” in the source code, you’ll see those files are called at header level.

Any idea how I could either fix this OR stop calling for those resources?

PS: try to explain in simple words as I am not a coder :slight_smile:

Thank you

Hi there :wave:

I can tell you that the font files return a 404 not found code (that is why it takes so long to respond). you probably wanted https://creativdesk.com/staging/4847/wp-content/fonts/lato/S6uyw4BMUTPHjxAwWCWtFCfQ7A.woff instead of https://www.creativdesk.com/home2/vyureymy/public_html/staging/4847/wp-content/fonts/lato/S6uyw4BMUTPHjxAwWCWtFCfQ7A.woff

Hi, thank you for your reply!
you might be right, but actually my folder structure in FTP is correctly home2/…

Neverthless, do you know how and where I can modify that reference? I am getting mad!

Hey :slight_smile:

The public_html folder is what is actually public on the web.

Not offhand but I can tell that this is a Wordpress site and that a plugin inserted the CSS with a class of kirki-inline-styles So I would look at a plugin or theme called kirki and look for font settings or stylesheets.

Hope this helps

Hi!
Thanks again, your indication helped at least figure out where to look.
Looks like Kirki plugin has been used to build the theme I’ve bought and it looks other people got into the same issue.
Despite some solutions found online, the only one that worked for me was to deactivate the plugin :slight_smile: no major impact on the website!

Thank you

1 Like