Stange DNS requests to an old CDN provider after moving to cloudflare


While trying to work out why I have a few different issues with APO slowing down page speed metrics and causing some breakages with my site I discovered some DNS requests still pointing to bunny CDN after coming th Cloudflare.

I deleted the other cdn provider over a week ago.

  1. Deleted the their pull zone
  2. Purged the storage zone.
  3. Flushed my local DNS cache
  4. Flushed my router cache
  5. Purged wordpress caches
  6. Purged server side litespeed cache
  7. Purged Cloudflare

Tested via different computers also however, I am still seeing DNS / IP lookups to my old bunny CDN pullzone. Which I am question as possible reason for my outstanding issues still not solved.

I disvoered these DNS lookups while using the Cloudflare WARP that I have installed on my local machine

I have attached an image.

Hoping someone could comment on this.

At no point did I have my DNS pointed to bunny. Only used mapping mode via thier plugin. But that has been gone for over a week. As well as the pull and storage zones I deleted from them

Why would there still be DNS lookups and referncing them?

You’re referencing the following image somewhere on the page:

Specifically, it appears to be in the background image for one of your tables: background-image:url("") !important;

So the browser is then attempting to make a request for that, and subsequently a DNS lookup. I’d recommend finding and removing this reference on the site.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.