SSL works but my permalink settings page still says http in the address bar


#1

Hi:

New here and I have four sites with Cloudflare. The sites seem to be working fine; I did NOT have an SSL certificate before moving to Cloudflare. All my pics are now https and all the pages seem to work as they should. I’m using ‘flexible’ ssl setting…

However, I noticed the 'permalinks settings page is still showing http in the address bar. I’m using the Cloudflare plugin and another plugin that forces https.

Thanks for any help. (I’m not a coder?


#2

Since you’re using Flexible SSL, Wordpress is going to be HTTP only. This is how flexible is supposed to work. Your visitors won’t see HTTP links. Only HTTPS.


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.