SSL WOrdpress not working

Hello,

I did everything following instructions but m HTTPS is not yet activater. DNS nameservers is changed. Can someone provide me more help. Website http://wearadog.com/

If you open Dev Tools (F12) in your browser, you’ll see that you have mixed content.
Follow this guide to correct those issues.

Hello again,

I have done everything you said, now https is visible but a have red line throught https and woocommerce images of products are not showing up, do you know where is the problem?

Thank you

Mixed content errors are gone and images appear fine

You’ll need to clear your browsers cache.

You’ll need to fix Cross-Origin Read Blocking (CORB) blocked cross-origin response

util.js:71 
Cross-Origin Read Blocking (CORB) blocked cross-origin response 
https://www.paypal.com/xoplatform/logger/api/logger
with MIME type text/html. 

See https://www.chromestatus.com/feature/5629709824032768 for more details.

I cleared my browser cache now i can see all images but https is still red.
Do you need more informations. Heres the screenshoot

I really dont know anything about Cross-Origin Read Blocking (CORB) and what should i do now.

That’s not a Cloudflare issue and you’ll need to follow that guide.

As for your browser issue, you can try the test below, and depending on your OS, update/reset the browser, reinstall it. www.ssllabs.com/ssltest/viewMyClient.html

Based on the test everything seems to be OK, i cant figure out where is the problem, Now i cannot access my website from any phone, but on my PC and laptop i can access.

Well try installing a different web browser and don’t install any plugins.

This topic was automatically closed after 31 days. New replies are no longer allowed.