SSL/TLS encryption mode is Full but still Site is not showing secure lock

Hi Experts,

I have been using Cloudflare for my blog (link) since last 2 months and it was working fine but since last 2 days my blog status is showing “Not Secure” status.

I logged into cloud flare account and everything seems fine here as well. Not sure what is wrong. Please help me on this issue.

Thanks,
Alok Rai

Could you screenshot your browser where this is happening? It loads fine with the padlock on the pages that I tried. If it only happens sometimes, chances are it’s a problem with mixed content and you should go through the steps in this tip: Community Tip - Fixing mixed content errors

1 Like

Thanks a lot for checking it out. :innocent:

I tried few trial and errors and issue is resolved.

I was using few links on my blog to let other sites feature my blog. I just removed these links from my blog and my secure lock is back again.

Note to others who is facing this issue: Please avoid such links to your blog or site.