SSL Stopped Working


#1

RE: #1436229
Having the same issue. Yesterday morning, we had to change Cloudflare status to “pause” because when we leave it on active, it creates an SSL error on every browser tested (see attached Safari and Firefox errors in support request #1436229). We also noticed on the “Crypto” tab, that the “status” states “Authorizing Certificate” – why? Lifestreams.org has worked flawlessly on Cloudflare for over a year. Under the “Crypto” tab, we had the SSL set on “Full (strict)” as we have a valid SSL (Godaddy) on our ISP server (InMotion Hosting). I’ve noticed that others have tried a work-around by deleting their site on Cloudflare, and then re-opening/entering settings in order to auto generate a new SSL cert on Cloudflare; but I’d rather not have to do that if possible.
Please advise. Thanks!


SSL - Delays Authorizing Certificate
#2

Hi Ryan, perhaps this will help others: I went ahead and deleted our site (lifestreams.org) from Cloudflare and then added it again. Cloudflare then automatically created a new SSL which activated in about 15 minutes - everything is working again. My question is: What causes the universal SSL to suddenly disconnect from a site (like ours) that was working fine for the last year? Is there any way to be notified automatically if it happens again? Would appreciate any feedback. Thanks, Chris