SSl still not being issued


#6

This

  1. That’s an error.

The requested URL was not found on this server.


#7

In this case it would appear as if you are not resolving your domain to Cloudflare. Try flushing any DNS related caches.

What does the following return?

ping sulavrajkolakshyapati.com.np
nslookup sulavrajkolakshyapati.com.np
ping www.sulavrajkolakshyapati.com.np
nslookup www.sulavrajkolakshyapati.com.np

#8

Deleted the screenshot


#9

All right, you can delete the screenshot now if you dont want the IP address public.

Your domain does not resolve to the right address at Cloudflare. That is most likely a propagation issue. Do you have any way to flush your DNS cache? Otherwise you would need to wait until it updates. Alternatively you can switch to another public DNS resolver.


#10

how to flush DNS cache? how to switch to another DNS resolver?


#11

Try rebooting your router or whatever runs on your .254 address

https://dns.yandex.com/ or https://cloudflare-dns.com/


#12

I restarted router and switched to another dns. But still not working…


#13

Switching DNS should definitely have fixed it. Can you post once more the output of

ping sulavrajkolakshyapati.com.np
nslookup sulavrajkolakshyapati.com.np
ping www.sulavrajkolakshyapati.com.np
nslookup www.sulavrajkolakshyapati.com.np

#14

plz look


#15

Now that is interesting. You do seem to resolve against Cloudflare but still get the server IP.

Can you also run the following?

nslookup sulavrajkolakshyapati.com.np 1.1.1.1
nslookup sulavrajkolakshyapati.com.np 1.0.0.1
nslookup sulavrajkolakshyapati.com.np 77.88.8.8
nslookup sulavrajkolakshyapati.com.np 77.88.8.1
nslookup sulavrajkolakshyapati.com.np 8.8.8.8
nslookup sulavrajkolakshyapati.com.np 8.8.4.4

nslookup www.sulavrajkolakshyapati.com.np 1.1.1.1
nslookup www.sulavrajkolakshyapati.com.np 1.0.0.1
nslookup www.sulavrajkolakshyapati.com.np 77.88.8.8
nslookup www.sulavrajkolakshyapati.com.np 77.88.8.1
nslookup www.sulavrajkolakshyapati.com.np 8.8.8.8
nslookup www.sulavrajkolakshyapati.com.np 8.8.4.4

#16

Still doesnt work/…


#17

It appears as if all nameservers do point to that CNAME which points to your server instead of pointing to Cloudflare. I am afraid I do not have a reasonable explanation for that at the moment.

http://sitemeer.com/#www.sulavrajkolakshyapati.com.np, for example, should show you that it domain actually resolves to Cloudflare.

What does nslookup -type=ns sulavrajkolakshyapati.com.np 1.1.1.1 return?


#18

The only possibly remotely reasonable explanation could be that there is some error with your DNS setup. http://dnsviz.net/d/sulavrajkolakshyapati.com.np/dnssec/ shows several errors in this area.


#19

Returns this

sulavrajkolakshyapati.com.np nameserver = bella.ns.cloudflare.com
sulavrajkolakshyapati.com.np nameserver = rick.ns.cloudflare.com


#20

Returns the right nameservers. I am afraid I cant tell why the wrong values are returned.

Can you post the link https://cloudflare-dns.com/help gives you?


#21


#22

Can you also post the link?


#23

#24

Your setup looks fine. I am afraid I do not have an explanation why the KTM PoP would resolve to the CNAME instead of the configured record.

Contact Cloudflare support at https://support.cloudflare.com/requests/new

Also, tagging @cloonan, @cscharff, and @mnordhoff


#25

anyways thanks for the support sandro. now it has worked.:smiley: