SSL status is "Deleted" and SSL didn't work

I was trying to enable CloudFlare Universal SSL for my domain but it didn’t work.

SSL status is “Deleted”.

I tried to Enable / Disable Universal SSL but it didn’t work.

I searched the community for solution but I couldn’t find any.

Any help would be great!

Thank you.

Here’s the full set of instructions:

The status of my Universal SSL is “Deleted”, not “authorizing”.

Thank you very much for your help!

Today I got another domain with the same error. SSL deleted and SSL wouldn’t work anymore.

Screenshot:
https://i.imgur.com/aRtnCnM.png
https://i.imgur.com/uJBADNo.png

It’s 3 days, please someone help me… @MoreHelp

Did you follow Step 7?

Because the status of my SSL is “Deleted”, not “authorizing”.
And I’ve waited 3 days. (72 hours).

I contact Support and got automated message said that I should ask the community, and the support ticket was resolved.

What was the ticket #?

Hello there,

The ticket number is: 2255488

The issue may related with Let’s Encrypt because I can’t issue Let’s Encrypt SSL on those domains too.

It said too much SSL for 168 hours.

I’ll put this in the escalation queue. They may be able to determine if it’s the Let’s Encrypt rate limit, or something else.

I cannot read the domains in the screenshots you linked above. Can you share the domains?

It looks like clgt.ru and ssl.casa

It’s clgt.ru and ssl.casa

SSL for ssl.casa is working now. It seems that the it is more than 168 hours and the rate limite is removed for this domain.

After the rate limit removed. The SSL is working on both domains. But I see that CloudFlare is not just using Let’s Encrypt and force users not to use Let’s Encrypt to avoid rate limit, you also downgraded SSL key length from “ECDSA SHA256” to “SHA256 RSA”.

Don’t know what to say.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.