SSL status disappeared


#1

Hi,
I have a free SSL certificate and it was working using CDN, I got an issue in my website I had to pause my website in cloudflareit to troubleshoot HTTPS issue after fixing the issue SSl status disappeared.
I deleted the website and create it again but nothing happened from three days.
Thank you


#2

Domain?


#3

epiphaniusmacar.com


#4

Your domain does not point to Cloudflare but still to site4now.


#5

I created it using CDN


#6

You seem to have signed up, but you still need to change your nameservers to those which were assigned to your site.


#7

Ok l will try to create them on hosting site


#8

I changed the DNS records in my registrar but it’s now active but not working in my website yet.


#9

Thank you sandro very much the problem was solved after changing my DNS to cloud flare instead of using CDN, and the other problem “this site can’t be reached” solved after I ticked the orange button instead of grey on my DNS.
you can mark it as solved.
another question please after I pressed the orange button I got the following notification
An A, AAAA, CNAME, or MX record is pointed to your origin server exposing your origin IP address.
do I need to add any thing?
Thank you very much.


#10

It depends if the exposed address is an issue for you or not. If it is you need to check if the host in question only serves HTTP or not. If it does you can simply :orange: it too. If it doesnt you’d need to move that service to another IP (which can be exposed without problems) and point the host in question to that IP.


#11

these records are related to zoho mail.
do I need to do any thing.


#12

In that case I’d say no, nothing else necessary.


#13

Thank you very much I really appreciate it specially you doing this to a free account and you give support.


#14

Hello,

Usually, the certificate disappearing from the list cannot influence on the server itself in any way. We assume there might have been another reason for it.