SSL slove problem

SSL doesn’t work for me my site web is https://halahola.com

Hi @medelchimohamed,

If the SSL :ssl: isn’t showing correctly, that is often a case of mixed content on your page. If some of the content that is loading is not HTTPS there will be problems. Please check out this KB article for some helpful tips:

How do I fix the SSL Mixed Content Error Message?

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="http://example.com/image.jpg" />

You would want to change this to:

<img src="//example.com/image.jpg" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

but I can’t get access to WordPress

As @domjh mentioned, there is a mixed content issue.

As far as not getting access, I’m seeing a redirect loop for wp-admin. It keeps redirecting to HTTPS, even though it’s already on HTTPS.

I suspect you don’t have TLS/SSL installed on your server for your site, and this is what’s causing the redirect loop. Which SSL/TLS mode are you using in your Cloudflare dashboard? Full or Flexible?

1 Like

i us flexible.but i dont know how to slove this probleme