SSL setup doesn't work

I’ve setup a SSL over cloudflare (FLEXIBLE type). But when I access my webiste, It’s still on ‘not secure’ mode. I’ve set it up 30 hours ago… (Cloudflare states that this sholud takes 24 hours). Any ideas?

When I ping my website, it repeats with different IP (which means cloudflare does working).

DOMAIN: dealspace.co.il

Probably mixed content.

If the SSL :ssl: isn’t showing correctly, that is often a case of mixed content on your page. If some of the content that is loading is not HTTPS there will be problems. Please check out this KB article for some helpful tips:

How do I fix the SSL Mixed Content Error Message?

I read this article, but it doesn’t seem to be the case. Any soruce request off my website, is only for https:// resource.

Without knowing the actual domain, that’s all we can suggest.

The domain is dealspace.co.il

It’s behaving as if the certificate wasn’t properly issued.

On the SSL/TLS Edge Certificates section, scroll down to the bottom and Disable Universal SSL. Then wait fifteen minutes before Enabling it again. That should re-issue the certificate.

This topic was automatically closed after 30 days. New replies are no longer allowed.