SSL setting problem


#1

Hello
I was set name server of my website correctly
But another content comes up
Anybody knows why?
vpn.holiday

Regards


#2

Your DNS setup looks fine. What is the SSL mode you chose?


#3

:wave: @helpcenter724,

Assuming the IP address is correct, it is likely an issue with the virtual server configuration on the origin. You may want to speak with your hosting provider.

-OG


#4

In fact I’ve changed hosting and new host company and after it I see this problem.
I’ve contacted them and told me must login to cloudflare from our cpanl.
Now I’ve changed the company but still see this problem
Can u pelase help me where is SSL mode setting?
Regards


#5

The SSL mode is under the Crypto section in your control panel.


#6

I can not find it this section
I also reinstall it from my cloudflare panel

The first option ( SSL) set to full

I see this error for " Edge Certificates" and " Origin Certificates"
An error has occurred, but don’t worry, we’re on it!


#7

So the mode is referred to is Full, which means Cloudflare connects via HTTPS to your server. There is a good chance your server is not properly configured to serve your site via HTTPS. For that you should contact your host.


#8

I will contact
thanks for your help


#9

Hi
Host provider told me
Also, the SSL issue is because of mixed contents, so please contact your developer.

Can u please help me how can I resolve the issue?


#10

You might have a mixed content issue, but that is not the reason why the site does not show up. That is still something most likely only your provider can fix.


#11

Assuming your server’s IP address ends in 176 it seems your site neither works on HTTP nor on HTTPS. The former redirects to a default page and the latter shows a misconfigured certificate warning.

Nothing even remotely mixed content related. You need to sort that out with your host.


#12

Tahnks for your help
But I conduced and don’t know what is the reason
1-from host setting
2- theme
3-Database
4-cloudflare setting
5-domain name server setting

I’ve contacted with host providers and they told me:
The domain ‘vpn.holiday’ already have Cloudflare SSL. The site not securing is showing because your domain contains mixed contents. Please contact the developer to convert all contents to HTTPS.

I also see this error in my cloudflare control panel fro vpn.holiday

CNAME Flattening

Cloudflare will follow a CNAME to where it points and return that IP address instead of the CNAME record. By default, Cloudflare will only flatten the CNAME at the root of your domain, which is vpn.holiday.

An error has occurred, but don’t worry, we’re on it!

Can u please help me more

Regards