SSL padlock not displaying

Hello. trying to figure this out for a few days. using godaddy managed wordpress and have correctly installed SSL. The padlock sign still does not appear.
I read somewhere earlier that cloudflare ssl does not work on managed wordpress hosting? Correct me if i am wrong. help would be appreciated.

Step 1 If your A record is at Cloudflare then turn OFF SSL at Cloudflare and check your site, make shore you clear cache.
Step 2 Backup your site before proceeding to sept 3.
Step 3 if your hosting provides ssl and you do not see a padlock then temporary install ( Better Search Replace ) plugin from WordPress repository and search in the plugin for (http://) then do a replace (https://).
After you have done that and all is working deactivate and delete the plugin.
Let me know if that helps.

This topic was automatically closed after 30 days. New replies are no longer allowed.