SSL on subdomain is not working

Hello, I made for a few years a Cloudflare account and added 2 domains. I also have subdomains and is always worked on subdomains too. Since yesterday, i have 1 subdomain that is unsure.
What can i do?

What’s the subdomain?

hanysavonshop.universalecke.eu

* Server certificate:
*  subject: CN=hanysavonshop.universalecke.eu
*  start date: Aug  8 07:10:00 2022 GMT
*  expire date: Nov  6 07:09:59 2022 GMT
*  subjectAltName: host "hanysavonshop.universalecke.eu" matched cert's "hanysavonshop.universalecke.eu"
*  issuer: C=US; O=Let's Encrypt; CN=R3
*  SSL certificate verify ok.

The certificate seems fine - but Cloudflare isn’t involved here as the DNS record isn’t proxied (:orange:), it’s set to DNS Only (:grey:)

Now is working :-). I don’t know if you did something or not , but thank you.

As i said in my first post, i made an account for a few years, 2016-2017, i don’t remember exactly. Yesterday i tried to log in and the password i use was not ok, so i changed the password. But seems to me like a new account, because i don’t find the sites. The account is empty.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.