SSL not working problem

Hallo ,

I use for my forum (PhpBB software) a SSL it’s not working.
What is the server port here ?

Regards, Joost

For https, 443. What is the domain that is causing the issue?

https://lhbtforum.nl]

Thank you. The certificate is issued and the page will load securely. You may want to turn on Always use https on the crypto tab. Beyond ssl, you should create an A record on your DNS tab named @ that points to/value of your origin IP address.

Many thanks, can you add de DNS please ?

Hi @WebmasterJoost, sorry, no, we’re not allowed to alter your records. But, here is a really good tutorial, Adding DNS Records

1 Like

This is new for me, what can i add as IPv4 address ?

Ah, your hosting provider will know your origin IP (you want to keep that private like the combination for a lock). Short of asking them, I suspect you can use the same IP address as is shown on your other A records in the DNS tab.

I have ask my hosting. Many thanks.

1 Like

Hello ,

Good evening !
I got a problem to set up my SSL certificate. How to install ? Can i ask a support staff member to help with the install settings ? I can send the IP by email to a staff member.

Hi @WebmasterJoost,

Your DNS record seems to be set to :grey: in the Cloudflare dashboard, to use Cloudflare’s SSL you should switch that to :orange:.

It looks to me like you have an invalid certificate on the server, so I would suggest that you check that your SSL mode is set to ‘Full’ in the crypto tab of your Cloudflare dashboard.

Unfortunately, support staff are not able to make changes to your settings on your behalf.

If you need any more help, please just let us know!