Ssl not working on my domain "cashsyria.net"

I activated the ssl service on my website “cashsyria.net” through cloudflare.com, but it didn’t work

Here’s the problem:

This indicates your server doesn’t have SSL, otherwise it would be Full (Strict). I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

thank you for your response
I don’t have SSL on my server so I use Flexible

‫في الأربعاء، 17 نوفمبر 2021 في 7:21 م تمت كتابة ما يلي بواسطة ‪sdayman via Cloudflare Community‬‏ <‪[email protected]‬‏>:‬

That’s not ok.

2 Likes

Thank you very much…
You are right

‫في الأربعاء، 17 نوفمبر 2021 في 8:09 م تمت كتابة ما يلي بواسطة ‪sdayman via Cloudflare Community‬‏ <‪[email protected]‬‏>:‬

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.