SSL Not Working Even Though Cloudflare Is Installed

I added Cloudflare via Cpanel app and have it all connected.

In the dashboard is shows SSL Encryption mode is full.

When you go to the page it still says unsecure.

Disregard the part about edge certificates in the video I was wrong there.

Short video here:

What’s the domain?

I noticed that in the Cpanel Dashboard is reads Zone Type: Partial instead of Zone Type: Full

Not sure if that has anything to do with it or not or how to get it to Full.

Your domain currently resolves to your origin IP address and shows an expired certificate for your Domain (expired on 09. Aug )
You need to enable Cloudflare for your root and www. Just click the cloud icon to change it to :orange:

Here’s a guide

renew that certificate :wink:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.