Ssl not working anymore

hi,

I’m trying to solve the issue without success, the website https://www.formazionegiuridica.org worked correctly for at least 10 months with the SSL certificate (crypto set to FULL).

Now I don’t know the reason and it’s not working, I have disabled Cloudflare in order to get the website up again, since I was getting errors 425 or 520.

I tried to set the SSL/TLS to flexible, full, full (strict) nothing worked.
I checked also the SSL certificate and everything is fine:
https://www.sslshopper.com/ssl-checker.html#hostname=https://www.formazionegiuridica.org

The website is a shared host and I can’t see the logs of the webserver so I’m blind… what could be happened?!

here a screenshot:

What did you do to disable Cloudflare in order to get to your site?

https://www.sslshopper.com/ssl-checker.html#hostname=https://www.formazionegiuridica.org

The link you provided shows it passed the test, but right now, your site is not going through Cloudflare.

Hello Sdayman,

thanks for your reply.
Sorry but I posted the partial content of the question.

Unfortunately I put off the traffic via Cloudflare since was not working anymore and it’s very strange since worked for at least 9 months. It seems a random error on SSL (I tried to set: flexible, full, full strict) but nothing worked.

Your site takes a quite a long time to load. It took 1.5 minutes before I got anything on my screen. Nearly 3 minutes before loading completed. This is probably due to the many errors in my browser’s Console Log.

This topic was automatically closed after 30 days. New replies are no longer allowed.