Ssl not showing

Hi there

I’ve pointed nameservers to CF a week ago and also activated the ssl. Can someone figure out why my site monarku.com won’t show ssl but if users try to log in then it does.

Thanks

You should just enable ‘Always use HTTPS’ in the crypto tab if your Cloudflare dashboard.

1 Like

thanks you domjh

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.